L'sdk di vista non contiene il FW3

E grazie al c... in Vista è già incluso nel sistema! Peccato che ieri ho smoccolato tutto il pomeriggio su una installazione "pulita" sul mio portatile con XP. Non capivo perchè il FW non andava su anche perchè la GUI di installazione dell'SDK ha proprio la spunta su "Microsoft .net framework 3.0"... poi ho finalmente letto: "This download contains the SDK only. To build .NET Framework 3.0 applications for Windows XP or Windows Server, the .NET Framework 3.0 Runtime Components must be downloaded separately." :(

Print | posted on mercoledì 8 novembre 2006 7.37

Comments have been closed on this topic.