Around and About .NET World

Il blog di Marco Minerva
posts - 1671, comments - 2232, trackbacks - 2135

My Links

News

Contattami su Live Messenger:


MCTS: Windows, Web, Distributed Applications & SQL Server

MCPD: Enterprise Applications

Tag Cloud

Archives

Post Categories

Links

Windows Vista e la prima schermata blu

Quasi mi mancava smile_sarcastic... Pochi minuti fa sono incappato nella mia prima schermata blu di Windows Vista, durante la riproduzione di un filmato in formato DivX...

Print | posted on Saturday, February 10, 2007 5:20 PM | Filed Under [ Windows Related ]

Feedback

Gravatar

# re: Windows Vista e la prima schermata blu

Anch'io avevo dei problemi con Windows Media Player, ma da quando ho installato il codec DivX 6.5.1 sono spariti... In compenso è arrivata la schermata blu :-(
2/10/2007 5:43 PM | Marco Minerva
Gravatar

# re: Windows Vista e la prima schermata blu

Già mi vedo orde di mink1s che daranno la colpa al Trusted Computing, Palladium e vaccate simili... :-(
2/10/2007 6:14 PM | Lorenzo Barbieri
Gravatar

# re: Windows Vista e la prima schermata blu

il 6.5.1 e' buggato come non mai. Installato sett. scorsa su XP....nessun video AVI partiva piu'....WMP crashava sempre...rimosso subito.
2/12/2007 12:26 AM | Michele Bersani
Gravatar

# re: Windows Vista e la prima schermata blu

A parte quell'unica schermata blu, io non ho mai avuto crash di WMP, però ogni tanto il video si blocca per una frazione di secondo... Niente di grave, ma comunque credo anch'io che la versione 6.5.1 del codec DivX abbia qualche problema, speriamo che intervangano al più presto.
2/12/2007 11:52 AM | Marco Minerva
Gravatar

# re: Windows Vista e la prima schermata blu

Un indizio lo hai, le schermate blu sono esclusive di codice win32, non Vista nativo. Quindi è un software win32, potrebbe essere il codec, o un driver "vecchio" stile xp non vista nativo.
2/12/2007 12:02 PM | Maurizio
Gravatar

# re: Windows Vista e la prima schermata blu

anche io ho avuto gli stesi problemi, installato driver aggiornati della scheda video GForce 7600gs e puf!!!
schermate blu in continuazioni. ora sto provando altri driver speriamo bene.
7/25/2007 1:45 AM | Maurizio
Gravatar

# re: Windows Vista e la prima schermata blu

see yuo
anche per me la prima schermata blu con vista, appena ho acceso il ( decima accensione + o -)pc portatile "nuovo" una settimana di vita. mai avuto niente di simile con xp, speriamo in qualche soluzione se no cominciamo bene.
8/19/2007 10:02 PM | fulbrix
Gravatar

# re: Windows Vista e la prima schermata blu

...so disperato....ho un sony vaio da 6 mesi...con win vista home....è due giorni che mi appare spesso le schermate blu...e non so assolutamene il perchè...visto che non lo fa in momenti particolari, ma senza un motivo apparente....bhooooo.

...e meno male dicevano win vista non lo avrebbe più fatto :-(((
11/3/2007 11:47 PM | maxanima
Gravatar

# re: Windows Vista e la prima schermata blu

Ciao erospace,ho lo stesso tuo problema..E il mio pc ha 2 settimane di vita...
Ho dato la colpa al fatto che ho installato un gioco nn compatibile con vista.. (ma nn lo sapevo..E poi ho pensato al max nn parte,non e' che mi mette ko il s.o.)
Ora provo installando il cd di vista all'avvio del pc e provo a vedere se riesco a riparare gli errori..altrimenti si formatta...che palle!!!!
11/26/2007 6:52 PM | Danila
Gravatar

# re: Windows Vista e la prima schermata blu

ho installato zone alarm e da allora spesso si riavvia windows vista con schrmata blu
12/27/2007 3:39 PM | erminio scarnera
Gravatar

# re: Windows Vista e la prima schermata blu

Win Vista Merda For Life...
2/4/2009 8:38 PM | Gasolone
Gravatar

# re: Windows Vista e la prima schermata blu

a me è sempre andato bene dal giorno della sua uscita, ma da qualche giorno ho aperto una foto jpg che secondo me conteneva qualcosa e da quel giorno appare sempre la schermata blu che dice problema alla memoria fisica, e dopo piu di 10 giorni di tentativi con mille programmi e il disco di vista non sono riuscito a risolvere il problema, gli antivirus non hanno funzionato malwarebit nemmeno c-cleaner nemmeno diskeeper neiente, non mi resta che formattare :(
8/6/2009 11:18 AM | crivella
Comments have been closed on this topic.

Powered by:
Powered By Subtext Powered By ASP.NET